欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

MACD初次出红柱的选股公式

发布时间:2020-09-05 17:49 作者:牛股网
编写条件:条件: 1.MACD初次出红柱; 2.股票价格上穿30日均线; 3.30日均线往上运作; 4.SKD的K低于50; 5.今天的交易量是昨天的1.5倍; 6.30天里左右震幅不超20%。 编写方式:DIFF:=EMA(CLOSE...

编写条件:条件:

1.MACD初次出红柱;

2.股票价格上穿30日均线;

3.30日均线往上运作;

4.SKD的K低于50;

5.今天的交易量是昨天的1.5倍;

6.30天里左右震幅不超20%。

编写方式:DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

Ma30:=ma(c,30);

N:=9;

M:=3;

LOWV:=LLV(LOW,N);

HIGHV:=HHV(HIGH,N);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);

K:=EMA(RSV,M);

D:=MA(K,M);

Ref(MACD,1)<0 and MACD>0

And cross(c,ma30)

And ma30>ref(ma30,1)

And K<50

and Vol>=1.5*ref(vol,1)

and Hhv(c,30)/llv(c,30)<=1.2;

标签
广告位-