当前位置:牛股网 > 牛股宝 >

通达信的横盘缩量选股指标

  • 牛股宝
  • 2020-09-05 17:47
  • 牛股网

编写条件:求通达信的横盘缩量选股指标

编写方式:XX:=IF(NAMELIKE('S'),1,0);

YY:=IF(NAMELIKE('ST'),1,0);

A1:=COUNT(C>O,7)>=4;

A2:=BETWEEN(HHV(H,7)/LLV(L,7),1.05,0.95);

A3:=NDAY(C,MA(C,60),7) AND BETWEEN(MAX(MA(C,5),MAX(MA(C,10),MA(C,20)))/MIN(MA(C,5),MIN(MA(C,10),MA(C,20))),1.02,0.98);

A4:=MACD.DIF<0 AND MACD.DEA<0;

A5:=NDAY(MA(V,5),V,7) OR NDAY(MA(V,10),V,7);

A6:=XX=0 AND YY=0;

XG:A1 AND A2 AND A3 AND A4 AND A5 AND A6;

  • 关注微信

相关文章

微信公众号