欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

波段买点实际操作淘宝主图公式计算改成选股公式

发布时间:2020-09-05 17:49 作者:牛股网
编写标准:编写方式:网民求助:请高手帮助改下,买进提醒很少,Z:=MA(C,120);VAR3:=(MA(C,5)-Z)/Z;VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);D1:DRAWTEXT(CLOSEZANDREF(VAR4,1)30ANDVAR4RE...

编写标准:

编写方式:网民求助:

请高手帮助改下 ,买进提醒很少,

Z:=MA(C,120);

VAR3:=(MA(C,5)-Z)/Z;

VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);

D1:DRAWTEXT(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) ,0.99*LOW ,'★B'),COLORRED;

D2:DRAWTEXT(REF(VAR4,1)<7 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.1,0.99*LOW ,'★B'),COLORGREEN;

D3:DRAWTEXT(CROSS(VAR4,5) AND VAR3<-0.3,0.99*LOW ,'★B'),COLORBLUE;

在这里先谢过大大的。。。

解释以下:

Z:=MA(C,120);

VAR3:=(MA(C,5)-Z)/Z;

VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);

{之上为公式计算行为主体}

红色B买点:

CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) ;

绿B买点:

REF(VAR4,1)<7 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.1;

蓝B买点:

CROSS(VAR4,5) AND VAR3<-0.3;

标签
广告位-