欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

「通达信」庄家资金动向 选股指标公式

发布时间:2021-09-28 06:34 作者:牛股网
使用方法:当资金柱出现红色实心柱时买入,出现绿色实心柱时卖出,庄家线从上向下钩头时减仓,庄家线上升角度越陡峭,股价上升力度越大,上升过高时要小心.其他的自己摸索,自己多查看股票找体会,要找到使用这个指标的感觉使用起来才好用。0,COLORW…...

使用方法:当资金柱出现红色实心柱时买入,出现绿色实心柱时卖出,庄家线从上向下钩头时减仓,庄家线上升角度越陡峭,股价上升力度越大,上升过高时要小心.其他的自己摸索,自己多查看股票找体会,要找到使用这个指标的感觉使用起来才好用。

0,COLORWHITE;

ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);

ZJX3:=2*(ZJX2- EMA(ZJX2,30))*10;

ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);

ZJX5:=2*(ZJX4-EMA(ZJX4,100));

庄家线:(POW(ZJX3,3)*0.1 POW(ZJX3,2))/45 (POW(ZJX5,3)*0.1 POW(ZJX5,1))*5,COLORRED;

庄家均线:EMA(庄家线,5),COLORWHITE;

STICKLINE(庄家均线>REF(庄家均线,1),0,庄家均线,1,1),COLORRED;

STICKLINE(庄家均线<=REF(庄家均线,1),0,庄家均线,1,1),COLORGREEN;

STICKLINE(CROSS(庄家线,庄家均线),0,庄家均线*1.2,3,0),COLORRED;

STICKLINE(CROSS(庄家均线,庄家线),0,庄家均线*1.2,3,0),COLORGREEN;

{

选股公式:

ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);

ZJX3:=2*(ZJX2- EMA(ZJX2,30))*10;

ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);

ZJX5:=2*(ZJX4-EMA(ZJX4,100));

庄家线:=(POW(ZJX3,3)*0.1 POW(ZJX3,2))/45 (POW(ZJX5,3)*0.1 POW(ZJX5,1))*5;

庄家均线:=EMA(庄家线,5);

XG:CROSS(庄家线,庄家均线);

}

广告位-