欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把下边通信达这抓牛指标改成同花顺的指标和选择股票指标

发布时间:2020-09-05 17:47 作者:牛股网
撰写标准:VAB0:=531;VAB1:=1510000;VAB2:=VAB0VAB1;VAB3:=IF(DATE>VAB2,0,1);LC:=REF(CLOSE,1);SG:=EMA(HHV(HIGH,1),8);X1:=EMA(CLOSE,8);X30:=((X1X31:=IF(((SG操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LI...

撰写标准:VAB0:=531;VAB1:=1510000;VAB2:=VAB0 VAB1; VAB3:=IF(DATE > VAB2,0,1);

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;

震仓线:=45,COLORMAGENTA;

抄道德底线:=20,COLORGREEN;

PP:=操作线震仓线 ;

PP3:=操作线抄道德底线*VAB3;

抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,STICK,COLORLIRED,LINETHICK4;

DRAWTEXT(抓牛,抓牛*0.71,' ←阻击'),COLORLIRED;((

撰写方式:{指标}

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

震仓线:=45;

抄道德底线:=20;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄道德底线 AND REF(操作线,1)>抄道德底线;

抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))),STICK,color8080ff,LINETHICK4;

DRAWTEXT(抓牛,抓牛*0.71,' ←阻击'),color8080ff;

{选择股票}

LC:=REF(CLOSE,1);

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

震仓线:=45;

抄道德底线:=20;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄道德底线 AND REF(操作线,1)>抄道德底线;

抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1)));

标签
广告位-