欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将价钱主图公式计算改成通达信应用

发布时间:2020-09-05 17:47 作者:牛股网
编写标准:诸位好,源代码:N1:=13;N2:=34;N3:=55;MA1:MA(C,N1),COLORWHITE;MA2:MA(C,N2),COLORYELLOW;MA3:MA(C,N3),COLORMAGENTA;VC1:N1*REF(MA1,1)-REF(SUM(C,N1-1),1),COLORWHITE,LINETHICK0;VC2:N2*REF(MA2,1)-REF(SUM(C,N2-1),1),COL...

编写标准:诸位好,

源代码:N1:=13;N2:=34;N3:=55;

MA1:MA(C,N1),COLORWHITE;

MA2:MA(C,N2),COLORYELLOW;

MA3:MA(C,N3),COLORMAGENTA;

VC1:N1*REF(MA1,1)-REF(SUM(C,N1-1),1),COLORWHITE,LINETHICK0;

VC2:N2*REF(MA2,1)-REF(SUM(C,N2-1),1),COLORYELLOW,LINETHICK0;

VC3:N3*REF(MA3,1)-REF(SUM(C,N3-1),1),COLORMAGENTA,LINETHICK0;

GT1:=CROSS(C,VC1);

GT2:=CROSS(C,VC2);

GT3:=CROSS(C,VC3);

DRAWICON(GT1,VC1,7),ALIGN1;

DRAWICON(GT2,VC2,7),ALIGN1;

DRAWICON(GT3,VC3,7),ALIGN1;

DRAWTEXT(GT1,L,NUMTOSTRN(VC1,2),5),COLORWHITE;

DRAWTEXT(GT2,L,NUMTOSTRN(VC2,2),15),COLORYELLOW;

DRAWTEXT(GT3,L,NUMTOSTRN(VC3,2),25),COLORMAGENTA;

编写方式:N1:=13;N2:=34;N3:=55;

MA1:MA(C,N1),COLORWHITE;

MA2:MA(C,N2),COLORYELLOW;

MA3:MA(C,N3),COLORMAGENTA;

VC1:N1*REF(MA1,1)-REF(SUM(C,N1-1),1),COLORWHITE,LINETHICK0;

VC2:N2*REF(MA2,1)-REF(SUM(C,N2-1),1),COLORYELLOW,LINETHICK0;

VC3:N3*REF(MA3,1)-REF(SUM(C,N3-1),1),COLORMAGENTA,LINETHICK0;

GT1:=CROSS(C,VC1);

GT2:=CROSS(C,VC2);

GT3:=CROSS(C,VC3);

DRAWICON(GT1,VC1,1);

DRAWICON(GT2,VC2,1);

DRAWICON(GT3,VC3,1);

DRAWTEXT(GT1,L,CON2STR(VC1,2)),COLORWHITE;

DRAWTEXT(GT2,L,CON2STR(VC2,2)),COLORYELLOW;

DRAWTEXT(GT3,L,CON2STR(VC3,2)),COLORMAGENTA;

标签
广告位-