欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将主力力道改成通达信公式能用的图下指标值

发布时间:2020-09-05 17:46 作者:牛股网
撰写标准:A:=EMA(CLOSE,13);多空力道:=((H-AL-A)*36);STICKLINE(多空力道>0,0,多空力道,8,0),colormagenta;STICKLINE(多空力道LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;AR:=SUM(HIGH-OPEN,...

撰写标准:A:=EMA(CLOSE,13);

多空力道:=((H-A L-A)*36);

STICKLINE(多空力道>0,0,多空力道,8,0),colormagenta;

STICKLINE(多空力道<0,多空力道,0,8,0),colorgreen;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

产品卖点雷达探测:CROSS(85,RSI1)*30;

DRAWTEXT(CROSS(85,RSI1),80,'顶');

Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

Vard:=BARSCOUNT(CLOSE);

买些雷达探测:(Varb< 20 AND Varc 50 AND AR<70 AND VOL

DRAWTEXT(CROSS(RSI1,25),-100,'底');

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,colorred,LINETHICK2;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,Linethick2;

DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');

DRAWICON(CROSS(主力,散户) AND 主力REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);

DRAWTEXT(CROSS(RSI1,20)AND 散户DEA,RGB(105,20,80),DIF

撰写方式:{通达信公式完成检测}

A:=EMA(CLOSE,13);

多空力道:=((H-A L-A)*36);

STICKLINE(多空力道>0,0,多空力道,2,0),COLORMAGENTA;

STICKLINE(多空力道<0,多空力道,0,2,0),COLORGREEN;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

产品卖点雷达探测:CROSS(85,RSI1)*30;

DRAWTEXT(CROSS(85,RSI1),80,'顶');

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

买些雷达探测:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70 AND VOL<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3))*30;

DRAWTEXT(CROSS(RSI1,25),-100,'底');

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORRED,LINETHICK2;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2;

DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');

DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);

DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买些雷达探测 ,-60,'底');

DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26))*3;

DEA:=EMA(DIF,27);

牛熊线:=0;

DRAWBAND((DIF*64),RGB(105,20,80),(DEA*64),RGB(0,155,150));

标签
广告位-