欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

二次金叉副图改成同花顺的

发布时间:2020-09-05 17:40 作者:牛股网
撰写标准:请教师把通达信公式二次金叉副图改成同花顺的,再弄个反身往上、空中加油、零上二次金叉三个标准另外出現的预警信息公式计算感谢!DIFF:EMA(CLOSE,8)-EMA(CLOSE,17);DEA:E...

撰写标准:请教师把通达信公式二次金叉副图改成同花顺的,再弄个反身往上、空中加油、零上二次金叉三个标准另外出現的预警信息公式计算 感谢!

DIFF:EMA(CLOSE,8) - EMA(CLOSE,17);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK;

WW:=DEA>REF(DEA,1);

DD:=CROSS(DIFF,REF(DIFF,1));

反身往上:WW AND DD,COLORFF00FF,LINETHICK2;

空中加油:IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA)

AND MACD>REF(MACD,1),0.8,0)COLORRED,LINETHICK2;

OZ:=COUNT(CROSS(DIFF,DEA) AND DIFF>0,BARSLAST(CROSS(DIFF,DEA) AND DIFF<0));

零上二金叉:IF(CROSS(DIFF,DEA) AND OZ=1,0.6,0)COLORFFFF00,LINETHICK2;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

低位金叉:=CROSS(DIFF,DEA) AND DIFF=0));

二次金叉:=CROSS(DIFF,DEA) AND DEACLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.1,8,0),COLORRED;

DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2 1)DIFF AND CROSS(DEA,DIFF);

DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

撰写方式:DIFF:EMA(CLOSE,8) - EMA(CLOSE,17);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK;

WW:=DEA>REF(DEA,1);

DD:=CROSS(DIFF,REF(DIFF,1));

反身往上:WW AND DD,COLORFF00FF,LINETHICK2;

空中加油:IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA) AND MACD>REF(MACD,1),0.8,0),COLORRED,LINETHICK2;

OZ:=COUNT(CROSS(DIFF,DEA) AND DIFF>0,BARSLAST(CROSS(DIFF,DEA) AND DIFF<0));

零上二金叉:IF(CROSS(DIFF,DEA) AND OZ=1,0.6,0),COLORFFFF00,LINETHICK2;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.2,8,0),COLORFF80FF;

DRAWICON(二次金叉,DEA*0.9,1);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.1,8,0),COLORRED;

DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2 1)<CLOSE AND REF(DIFF,A2 1)>DIFF AND CROSS(DEA,DIFF);

DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

标签
广告位-