欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

改善MACD走红柱选股公式

发布时间:2020-09-05 17:38 作者:牛股网
撰写标准:T:=(CLOSE*1.0LOW*0.0HIGH*0.0);SL:=(T/REF(T,1)-1)*1000;快短期内趋势:=XMA(XMA(XMA(SL,3),3),3);慢短期内趋势:=XMA(XMA(XMA(SL,5),5),5);X1:=快短期内趋势-慢短期内趋势;增长速度1:=X1;Y:=X1;趋势:=...

撰写标准:T:=(CLOSE*1.0 LOW*0.0 HIGH*0.0);

SL:=(T/REF(T,1)-1)*1000;

快短期内趋势:=XMA(XMA(XMA(SL,3),3),3);

慢短期内趋势:=XMA(XMA(XMA(SL,5),5),5);

X1:=快短期内趋势-慢短期内趋势;

增长速度1:=X1;

Y:=X1;

趋势:=XMA(XMA(XMA(SL,29),29),29),COLORLIBLUE,LINETHICK1;

QW1:=趋势>REF(趋势,1);

趋势2:XMA(XMA(XMA(SL,13),13),13),COLORMAGENTA,LINETHICK1;

QW2:=趋势>0;趋势3:=XMA(XMA(XMA(SL,9),9),9);

QW3:=趋势3>趋势;

QA6:=趋势2>REF(趋势2,1);

QA8:=((FILTER(ATAN(EMA(快短期内趋势,13)-REF(EMA(快短期内趋势,13),1))>1 AND

EMA(快短期内趋势,13)>REF(EMA(快短期内趋势,8),1),10)) AND QA6 AND QW2

AND (ZIG(3,12)>MA(ZIG(3,12),2)));

QA8*10,COLORGREEN;

T1:=V;

SL1:=(T/REF(T,1)-1)*1000;

趋势5:XMA(XMA(XMA(SL1,20),20),20),COLORYELLOW;

趋势6:XMA(XMA(XMA(SL1,10),10),10),COLORMAGENTA;

QA9:=趋势6-趋势5;

QA10:=EMA(QA9,89);

买入:(QA9-QA10)*2,COLORSTICK;

趋势8:XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

(SL,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3

),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),LINETHICK1,COLORRED;

趋势9:XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

(SL,5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5

),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),5),LINETHICK1,COLORYELLOW;

趋势11:XMA(XMA(XMA(SL,34),34),34),COLORYELLOW,LINETHICK1;

撰写方式:T:=(CLOSE*1.0 LOW*0.0 HIGH*0.0);

SL1:=(T/REF(T,1)-1)*1000;

趋势5:=XMA(XMA(XMA(SL1,20),20),20);

趋势6:=XMA(XMA(XMA(SL1,10),10),10);

QA9:=趋势6-趋势5;

QA10:=EMA(QA9,89);

买入:=(QA9-QA10)*2;

XG:REF(买入,1)<0 AND 买入>=0;

标签
广告位-