当前位置:牛股网 > 牛股宝 >

将下边的公式计算加个条件

  • 牛股宝
  • 2020-09-05 17:35
  • 牛股网

编写条件:请教师将下边的公式计算加个条件: 仅有AAA上 在超过0时,才出現红箭头符号提醒!

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

{柱状线}

AAA1:=(DIF1-DEA1)*2*60;

AAA上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),

STICK,COLORRED,LINETHICK1;

AAA下:IF(AAA1

买入线:15;

房子:AAA1-REF(AAA1,1),COLORRED;

DRAWICON(CROSS(房子,买入线),买入线,1);

编写方式:DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

{柱状线}

AAA1:=(DIF1-DEA1)*2*60;

AAA上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),

STICK,COLORRED,LINETHICK1;

AAA下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;

买入线:15;

房子:AAA1-REF(AAA1,1),COLORRED;

DRAWICON(CROSS(房子,买入线) AND AAA上>=0,买入线,1);

  • 关注微信

相关文章

微信公众号