欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

黑马指标改成选股指标

发布时间:2020-09-05 17:38 作者:牛股网
编写标准:编写方式:网民求助:A1:=EMA(C,12)-EMA(C,25);A2:=EMA(A1,6);获利回吐:(A2=0)*A2,colorwhite,LINETHICK0;大潜力股:(A20)*A2,COLORD4FF7F,LINETHICK0;坚绝看空:(A10)*A1,COLORB00058,LINETHICK0;买进持仓:(A...

编写标准:

编写方式:网民求助:

A1:=EMA(C,12)-EMA(C,25);

A2:=EMA(A1,6);

获利回吐:(A2>=0)*A2,colorwhite,LINETHICK0;

大潜力股:(A2<0)*A2,COLORD4FF7F,LINETHICK0;

坚绝看空:(A1<0)*A1,COLORB00058,LINETHICK0;

买进持仓:(A1>=0)*A1,colorred,LINETHICK0;

STICKLINE(A2>=0,A2,0,5,0),colorwhite;

STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;

STICKLINE(A1<0,A1,0,5,0),COLORB00058;

STICKLINE(A1>=0,A1,0,5,0),colorred;

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

多头空头:EMA((CLOSE-MA((2*CLOSE HIGH LOW)/4,30))/MA((2*CLOSE HIGH LOW)/4,30)*100,3),colorwhite;

0,colorred;

STICKLINE(FILTER(VARF=1,5) AND 多头空头<-10,50,0,15,0),COLORF00FF0;

STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;

DRAWTEXT(FILTER(VARF=1,3),25,'潜力股'),colorred ;

STICKLINE(多头空头<-10,0,多头空头,0.85,0),coloryellow;

STICKLINE(多头空头>10,0,多头空头,0.95,0),colorred;

挑选出当天出現潜力股柱的个股

解释以下:

VARF:=TROUGHBARS(3,15,1)<4;

AA:FILTER(VARF=1,5);

标签
广告位-