当前位置:牛股网 > 牛股宝 >

將{起涨点选股}公式计算改為飛狐的

  • 牛股宝
  • 2020-09-05 17:33
  • 牛股网

撰写标准:

撰写方式:网民寻求帮助:

{起涨点选股}

换手率%:=VOL/CAPITAL*100;

量比:=V/(REF(MA(V,5),1));

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

虚似量比:=VVOL/(REF(MA(V,5),1));

获利比例%:=WINNER(C)*100;

上涨幅度%:=(C-REF(C,1))/REF(C,1)*100;

换手率%1:=换手率%>5;

量比1:=量比>1.5 OR 虚似量比>1.5;

获利比例%1:=获利比例%>70;

上涨幅度%1:=上涨幅度%>3;

K:=REF(获利比例%,1)<20;

起动:=换手率%1 AND 量比1 AND 获利比例%1 AND 上涨幅度%1 AND K ;

起涨点:IF(起动,1,0);

解释以下:

换手率%:=VOL/CAPITAL*100;

量比:=V/(REF(MA(V,5),1));

VVOL:=IF(DATACOUNT-BARPOS 1=1 AND DATATYPE=6,VOL*240/OPENMINUTES(CURRENTTIME),0);

虚似量比:=VVOL/(REF(MA(V,5),1));

获利比例%:=WINNER(C)*100;

上涨幅度%:=(C-REF(C,1))/REF(C,1)*100;

换手率%1:=换手率%>5;

量比1:=量比>1.5 OR 虚似量比>1.5;

获利比例%1:=获利比例%>70;

上涨幅度%1:=上涨幅度%>3;

K:=REF(获利比例%,1)<20;

起动:=换手率%1 AND 量比1 AND 获利比例%1 AND 上涨幅度%1 AND K ;

起涨点:IF(起动,1,0);

  • 关注微信

相关文章

微信公众号