当前位置:牛股网 > 牛股宝 >

多空指标的选股公式

  • 牛股宝
  • 2020-09-05 17:32
  • 牛股网

撰写标准:

撰写方式:网民寻求帮助:

求教师撰写一个多空指标的选股公式!规定以下,前一天短期内做到100,中后期、中远期、长期性都低于100,第二天短期内维持100不会改变,中后期、中远期、长期性值都做到100(这一值能够 调)选择股票,公式计算以下:

短期内:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;

中后期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;

中远期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;

长期性:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;

强市线:80,POINTDOT;

弱市线:20,POINTDOT;

分界点:50,POINTDOT;

解释以下:

T1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;

T2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;

T3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;

T4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;

J1:=REF(T1,1)=100 AND REF(T2,1)<100 AND REF(T3,1)<100 AND REF(T4,1)<100;

J2:=T1=100 AND T2=100 AND T3=100 AND T4=100;

XG:J1 AND J2;

  • 关注微信
下一篇:假阳线选股

相关文章

微信公众号