欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

90日线上行及双底突破的选股公式

发布时间:2020-09-05 17:34 作者:牛股网
...

撰写标准:

撰写方式:网民寻求帮助:

编90日线上行及双底突破的选股公式,感谢!

补充说明:

双底突破是突破5日均线,且一底比一底高(右底比左底高),且90均线上行;

解释以下:

MA5 :=EMA(C,5);

发展趋势:=MA5-EMA(MA5,2);

JCSJ1:=BARSLAST(CROSS(发展趋势,0)) 1;

JCSJ2:=JCSJ1 REF(JCSJ1,JCSJ1);

双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(发展趋势<0,4)>=2,1,0) AND MA(C,90) >REF(MA(C,90),1);

标签
广告位-