当前位置:牛股网 > 牛股宝 >

编写白色线(买点1)的预警公式计算

  • 牛股宝
  • 2020-09-05 17:30
  • 牛股网

编写标准:源代码以下:XX2:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

奇线: MA((CLOSE-XX2)/XX2,1),COLOR00FF00;

买点1: IF(CROSS(奇线,0) AND LOW/REF(HIGH,1)<1.012,0.5,0), STICK,COLORWHITE;

买点2: IF(REF(奇线,2)=LLV(奇线,20) AND REF(奇线,2)<0.071 AND REF(奇线,2)REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),0.5,0),COLORRED;

DRAWTEXT( 买点1>0,0.2 ,'神奇线'),COLORWHITE;

DRAWTEXT( 买点2>0,0.4 ,'神奇线 '),COLORYELLOW;

神奇线XG:买点1>0;

请教师编写白色线(买点1)的预警公式计算,不胜感激。

编写方式:XX2:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

奇线:=MA((CLOSE-XX2)/XX2,1);

买点:CROSS(奇线,0) AND LOW/REF(HIGH,1)<1.012;

  • 关注微信

相关文章

微信公众号