欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把“买进”指标值作出选股公式

发布时间:2020-09-05 17:31 作者:牛股网
编写标准:编写方式:网民求助:V1:=EMA(CLOSE,5)-EMA(CLOSE,340);V2:=EMA(V1,144);;V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLOR00BB00;售出:-1*IF((CROSS(98.5,V3)andv1v2)andCOUNT(v397,3)=2,20,0)90,colorFF...

编写标准:

编写方式:网民求助:

V1:=EMA(CLOSE,5)-EMA(CLOSE,340);

V2:=EMA(V1,144);;

V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLOR00BB00;

售出:-1*IF((CROSS(98.5,V3) and v1>v2) and COUNT(v3>97,3)=2,20,0) 90,colorFF9900;

买进:IF(CROSS(V3,5) and v1<v2,20,0) 10,color0090FF;

DRAWTEXT(CROSS(V3,5) and v1<v2,25,'买进'),COLORFF00FF;

DRAWTEXT(CROSS(98.5,V3) and v1>v2,75,'售出'),COLOR00FF00;

解释以下:

V1:=EMA(CLOSE,5)-EMA(CLOSE,340);

V2:=EMA(V1,144);;

V3:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

xg:CROSS(V3,5) and v1<v2;

标签
广告位-