当前位置:牛股网 > 牛股宝 >

将埋伏选择股票 进攻资产选股指标合拼成一个选择股票公式

  • 牛股宝
  • 2020-09-05 17:25
  • 牛股网

编写标准:

编写方式:网民寻求帮助:

公式一:

DSLX:=((CLOSE/INDEXC)*10000),COLORFFFFFF;DSLXMA1:=MA(DSLX,5),COLOR0000FF;

DSLXMA2:=MA(DSLX,10),COLOR00FF00;

DSLXMA3:=MA(DSLX,0);DSLXMA4:=MA(DSLX,0);

CROSS(DSLX,DSLXMA1) AND CROSS(DSLX,DSLXMA2);

公式一的功效:一条线上穿绿线红线

公式二:

VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR11:=EMA(VAR10,100);

VAR12:=2*(VAR10-VAR11);

VAR13:=POW(VAR12,3)*0.1 POW(VAR12,1);

VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1B:=EMA(VAR1A*0.97,3);

VAR1C:=(HIGH LOW CLOSE)/3;

VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14));

流行资产:=IF(VAR12>0.1,VAR13,0)*5,LINETHICK1,COLORGREEN;

G_J1:=EMA(C,2)-EMA(C,89);

G_J2:=EMA(G_J1,30);

G_J3:=2*(G_J1-G_J2)*9.8;

G_J4:=POW(G_J3,3)*0.1 POW(G_J3,2);

进攻资产:=IF(G_J3>0.015,G_J4,0)/28,COLORRED;

进攻资产>流行资产;

公式二的功效:进攻资产超过流行资产

请教师帮助将公式一跟公式二合拼成一个选择股票公式,感谢!

解释以下:

DSLX:=((CLOSE/INDEXC)*10000);

DSLXMA1:=MA(DSLX,5);

DSLXMA2:=MA(DSLX,10);

DSLXMA3:=MA(DSLX,0);

DSLXMA4:=MA(DSLX,0);

AA:=CROSS(DSLX,DSLXMA1) AND CROSS(DSLX,DSLXMA2);

VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR11:=EMA(VAR10,100);

VAR12:=2*(VAR10-VAR11);

VAR13:=POW(VAR12,3)*0.1 POW(VAR12,1);

VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1B:=EMA(VAR1A*0.97,3);

VAR1C:=(HIGH LOW CLOSE)/3;

VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14));

流行资产:=IF(VAR12>0.1,VAR13,0)*5;

G_J1:=EMA(C,2)-EMA(C,89);

G_J2:=EMA(G_J1,30);

G_J3:=2*(G_J1-G_J2)*9.8;

G_J4:=POW(G_J3,3)*0.1 POW(G_J3,2);

进攻资产:=IF(G_J3>0.015,G_J4,0)/28;

BB:=进攻资产>流行资产;

AA AND BB;

  • 关注微信

相关文章

微信公众号