当前位置:牛股网 > 牛股宝 >

2个条件合拼为一个预警公式计算

  • 牛股宝
  • 2020-09-05 17:24
  • 牛股网

编写条件:

编写方式:网友求助:

{1.放量突破}

XG:CROSS(C,MA(C,30)) AND V/REF(V,1)>1.5;

--------------------------

{2.缩量下跌回踩}

XG:CROSS(MA(C,30),L) AND V/REF(V,1)<1;

它是教师做的完全免费通达信公式的预警公式计算,哪个大神帮健全变成:早期放量突破30线后缩量下跌回调函数到30天线周边或30天线,请大伙儿帮助!!

解释以下:

{1.放量突破}

XG1:=CROSS(C,MA(C,30)) AND V/REF(V,1)>1.5;

{2.缩量下跌回踩}

XG2:=CROSS(MA(C,30),L) AND V/REF(V,1)<1;

N:=5;

BARSLAST(XG1)<=N AND XG2;

  • 关注微信

相关文章

微信公众号