当前位置:牛股网 > 牛股宝 >

将中线发展趋势 强式选择股票生成一个预警信息选股公式

  • 牛股宝
  • 2020-09-05 17:23
  • 牛股网

撰写标准:中线趋势指标

MID:=(3*CLOSE LOW OPEN HIGH)/6;

牛线:=(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;

马线:=MA(牛线,6);

CROSS(牛线,马线);

强式选股指标

"MACD.MACD">0 AND

CROSS("MACD.DIF","MACD.DEA") AND

"MACD.DIF">REF("MACD.DIF",1) AND

"MACD.DEA">REF("MACD.DEA",1);

撰写方式:发展趋势 强式

MID:=(3*CLOSE LOW OPEN HIGH)/6;

牛线:=(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;

马线:=MA(牛线,6);

xg:CROSS(牛线,马线) AND "MACD.MACD">0 AND

CROSS("MACD.DIF","MACD.DEA") AND

"MACD.DIF">REF("MACD.DIF",1) AND

"MACD.DEA">REF("MACD.DEA",1);

  • 关注微信

相关文章

微信公众号