当前位置:牛股网 > 牛股宝 >

把多头排列公式和再创新高公式合成一个公式

  • 牛股宝
  • 2020-09-05 17:23
  • 牛股网

编写条件:它是2个公式。请教师帮把这2个公式合成一个公式,合成后的公式务必考虑2个公式的全部条件

公式1:XG:HHV(H,N)=H AND V/REF(MA(V,5),1)>M AND REF(C,0)>REF(C,1);

公式2:M1:=MA(C,5);

M2:=MA(C,10);

M3:=MA(C,20);

M4:=MA(C,60);

N1:=M1>REF(M1,1) AND M2>REF(M2,1) AND M3>REF(M3,1) AND M4>REF(M4,1);

N2:=M1>M2 AND M2>M3 AND M3>M4;

N1 AND N2 AND REF(C,0)>REF(C,1);

编写方式:XG1:=HHV(H,N)=H AND V/REF(MA(V,5),1)>M AND REF(C,0)>REF(C,1);

M1:=MA(C,5);

M2:=MA(C,10);

M3:=MA(C,20);

M4:=MA(C,60);

N1:=M1>REF(M1,1) AND M2>REF(M2,1) AND M3>REF(M3,1) AND M4>REF(M4,1);

N2:=M1>M2 AND M2>M3 AND M3>M4;

XG2:=N1 AND N2 AND REF(C,0)>REF(C,1);

XG:XG1 AND XG2;

  • 关注微信

相关文章

微信公众号