当前位置:牛股网 > 牛股宝 >

通达信公式徐文明老先生底端选股公式

  • 牛股宝
  • 2020-09-29 17:39
  • 牛股网

要分辨一个个股的底端,大家务必融合指标来分辨,非常简单的方式有下列好多个层面:

(1)KDJ指标的J值在0下列,即负值;

(2)CCI指标的标值在一200周边;

(3)股价在BOLL中轨或是下列;

(4)股价杜绝五日平均线最少10%之上。

仅有考虑了上边4个标准,一般状况下股价就遭遇底端

寂寞先生底端选择股票阳线买选股公式

TYP:=(HIGH LOW CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BOLL:=MA(CLOSE,20);

UPPER:=BOLL 2*STD(CLOSE,20);

LOWER:=BOLL-2*STD(CLOSE,20);

MA1:=MA(CLOSE,5);

阳线买:CCI<-200 AND J<0 AND CLOSE<LOWER AND CLOSE<MA1/1.1;

  • 关注微信

相关文章

微信公众号