欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

涨停后40天中持续5天为阴跌的选股公式

发布时间:2020-09-05 17:23 作者:牛股网
...

编写标准:1、最先这一个股是涨停。

2、是涨停以后的40个股票交易时间中,有5天为阴跌。

3、这5天的阴跌下滑累计超出10点,而低于15的。

编写方式:ST:=INBLOCK('ST版块');

ZT:=C/REF(C,1)>=1.099 OR C/REF(C*ST,1)>=1.049;

A:=BARSLAST(ZT)=40;

ZF:=(C/REF(C,1)-1)*100;

五连阴:=DOWNNDAY(C,5) AND NDAY(O,C,5) AND SUM(ZF,5)>10 AND SUM(ZF,5)<15;

选择股票:A AND 五连阴;

标签
广告位-