欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

量价相合指标值里的红绿并线写出选股指标

发布时间:2020-09-05 17:22 作者:牛股网
编写标准:VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));积极买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,0-VAR1*((HIGH-CLOSE)(OPEN-LOW)),IF(CLOSE0;K2:=积极心1-REF(积极心,1)0)(B0>0)(B1>0)(B2>0)(B3>0)(B4>0);YES:(量价相...

编写标准:VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

积极买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,0-VAR1*((HIGH-CLOSE) (OPEN-LOW)),

IF(CLOSE0;

K2:=积极心 1-REF(积极心,1)0) (B0>0) (B1>0) (B2>0) (B3>0) (B4>0);

YES:(量价相合>1)*量价相合*(积极心系>1 OR 积极心>60);

IF(YES>=REF(YES,1),量价相合,DRAWNULL),COLORGREEN,LINETHICK2;

IF(YES>=REF(YES,1),YES,DRAWNULL),COLORRED,LINETHICK2;

编写方式:VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

积极买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,

VAR1*((HIGH-OPEN) (CLOSE-LOW)),VOL/2));

积极卖单:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE) (OPEN-LOW)),

IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));

积极:=SUM(积极买盘,0)/SUM(积极卖单,0)*-1;

低主5:=LLV(积极,5);

动比:=积极-低主5;

高动5:=6/HHV(动比,5);

积极心:=高动5*动比;

K1:=积极心 1-REF(积极心,1)>0;

K2:=积极心 1-REF(积极心,1)<0;

积极心系:=积极心*K1-积极心*K2;

{下边是量价了相合}

FF:=CLOSE-REF(CLOSE,1);

A:=MA(VOL*FF,2);

A0:=MA(VOL*FF,3);

A1:=MA(VOL*FF,5);

A2:=MA(VOL*FF,10);

A3:=MA(VOL*FF,20);

A4:=MA(VOL*FF,30);

B:=A-REF(A,1);

B0:=A0-REF(A0,1);

B1:=A1-REF(A1,1);

B2:=A2-REF(A2,1);

B3:=A3-REF(A3,1);

B4:=A3-REF(A4,1);

量价相合:=(B>0) (B0>0) (B1>0) (B2>0) (B3>0) (B4>0);

YES:=(量价相合>1)*量价相合*(积极心系>1 OR 积极心>60);

YES>=REF(YES,1) AND REF(量价相合,1)>REF(YES,1) AND 量价相合=YES;

标签
广告位-