欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

改一个大智慧2的

发布时间:2020-09-05 17:21 作者:牛股网
编写标准:编写方式:网民寻求帮助:原公式名字:逢低买进它是通达信公式的公式请教师改一个大智慧2的源代码以下:Q2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;Q3:=SMA(Q2,9,...

编写标准:

编写方式:网民寻求帮助:

原公式名字:逢低买进 它是通达信公式的公式 请教师改一个大智慧2的

源代码以下:

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;

趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;

DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '*

顶'),COLORRED,LINETHICK5;

★逢低买进: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'★<<-逢低

买进'),LINETHICK1;

★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'★低

买'),COLORRED,LINETHICK1;

VAR3:=PEAKBARS(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

顶:= IF(VAR5=2,2,0);

顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;

DRAWTEXT(顶A=50,45,'快步走'),COLOR00FF00;

解释以下:

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;

趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;

DRAWTEXT(CROSS(趋势线,长趋势) AND REF(长趋势,1)>80,REF(长趋势,3),'*顶'),COLORRED,LINETHICK5;

★逢低买进: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'★<<-逢低买进'),LINETHICK1;

★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;

VAR3:=PEAKBARS(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

顶:= IF(VAR5=2,2,0);

顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;

DRAWTEXT(顶A=50,45,'快步走'),COLOR00FF00;

标签
广告位-