当前位置:牛股网 > 牛股宝 >

把这个成交量指标改为大智慧

  • 牛股宝
  • 2020-09-05 17:13
  • 牛股网

编写标准:

编写方式:网民求助:

请教师帮助把这个成交量指标改为大智慧,而且第7,第八行能够 预警信息

STICKLINE(CLOSE>=REF(CLOSE,1),VOL,0,2.5.1,1),COLORRED;

STICKLINE(CLOSE< REF(CLOSE,1),VOL,0,2.5.1,1),COLORCYAN;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

股票买盘:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL /2)),LINETHICK0,COLORRED;

卖单:IF(CLOSE>OPEN,AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2)),LINETHICK0,COLORCYAN;

STICKLINE(股票买盘>0,0,股票买盘,1.2,0),COLORRED;

股票买盘大卖单%:(股票买盘-卖单)/股票买盘*100,COLORRED;

卖单大股票买盘%:(卖单-股票买盘)/卖单*100,COLORCYAN,;

交易量超过3日:=BETWEEN(V,MA(V,3)*1.1,MA(V,3)*3),POINTDOT,COLOR6699FF;

M1:MA(VOL,5),COLORWHITE;

M2:MA(VOL,10),COLORGREEN;

M3:MA(VOL,60),COLORYELLOW;

卖单大:=(卖单-股票买盘)/卖单>0.80;

DRAWICON(卖单大,1,2);

股票买盘大:=(股票买盘-卖单)/股票买盘>0.77,LINETHICK0;

DRAWICON(股票买盘大,1,11);

股票买盘大1:=(股票买盘-卖单)/股票买盘>0.99,LINETHICK0;

DRAWICON(股票买盘大1,M1,17);

解释以下:

STICKLINE(CLOSE>=REF(CLOSE,1),VOL,0,8,1),COLORRED;

STICKLINE(CLOSE< REF(CLOSE,1),VOL,0,8,1),COLORCYAN;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

股票买盘:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL /2)),LINETHICK0,COLORRED;

卖单:IF(CLOSE>OPEN,AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2)),LINETHICK0,COLORCYAN;

STICKLINE(股票买盘>0,0,股票买盘,4,0),COLORRED;

股票买盘大卖单%:(股票买盘-卖单)/股票买盘*100,COLORRED;

卖单大股票买盘%:(卖单-股票买盘)/卖单*100,COLORCYAN;

交易量超过3日:=BETWEEN(V,MA(V,3)*1.1,MA(V,3)*3);

M1:MA(VOL,5),COLORWHITE;

M2:MA(VOL,10),COLORGREEN;

M3:MA(VOL,60),COLORYELLOW;

卖单大:=(卖单-股票买盘)/卖单>0.80;

DRAWICON(卖单大,1,2);

股票买盘大:=(股票买盘-卖单)/股票买盘>0.77;

DRAWICON(股票买盘大,1,11);

股票买盘大1:=(股票买盘-卖单)/股票买盘>0.99;

DRAWICON(股票买盘大1,M1,17);

  • 关注微信

相关文章

微信公众号