欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将出現价涨量缩(绿色柱)为选股公式

发布时间:2020-09-05 17:15 作者:牛股网
编写标准:编写方式:网友求助:VOLUME:VOL,VOLSTICK;|:COUNT(CLOSEREF(CLOSE,1),2)=2ANDCOUNT(VOLREF(VOL,1),2)=2;STICKLINE(|,0,V,1,0),COLORGREEN;DRAWTEXT(|,VOL3000,'降'),COLORGREEN;T:=DYNAINFO(8)0;VO:VOL=LLV(VOL,100)AN...

编写标准:

编写方式:网友求助:

VOLUME:VOL,VOLSTICK;

|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(|,0,V,1,0),COLORGREEN;

DRAWTEXT(|,VOL 3000,'降'),COLORGREEN;

T:=DYNAINFO(8)>0;

VO:VOL=LLV(VOL,100) AND T;

底部放量柱:T AND VO,COLORBLUE;

STICKLINE(底部放量柱,0,V,1,0),COLORBLUE;

DRAWTEXT(底部放量柱,VOL 3000,'地'),COLORBLUE;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

DRAWTEXT(倍量柱,VOL 3000,'倍'),COLORYELLOW;

HJZ:=(3*C H L O)/6;

HJZ2:=(8*HJZ 7*REF(HJZ,1) 6*REF(HJZ,2) 5*REF(HJZ,3) 4*REF(HJZ,4) 3*REF(HJZ,5) 2*REF(HJZ,6) REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

STICKLINE(黄金柱,0,V,1,0),COLORRED;

DRAWTEXT(黄金柱,VOL 10000,'黄'),COLORRED;

价涨量缩:|,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

DRAWTEXT(FLZ,VOL 3000,'平'),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;

解释以下:

COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

标签
广告位-