欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

同花顺软件的“发展趋势股票操盘”指标转选择股票指标

发布时间:2020-09-05 17:13 作者:牛股网
编写标准:编写方式:网民寻求帮助:非常好用的一个指标,红色持仓、黄色犹豫、翠绿色持币。求能够挑选出传出第一个红色数据信号时的选股公式。源代码以下:N12013M120...

编写标准:

编写方式:网民寻求帮助:

非常好用的一个指标,红色持仓、黄色犹豫、翠绿色持币。求能够 挑选出传出第一个红色数据信号时的选股公式。

源代码以下:

N 1 20 13

M 1 20 5

Var2:=(HIGH LOW CLOSE*2)/4;

Var3:=EMA(Var2,21);

Var4:=STD(Var2,21);

Var5:=((Var2-Var3)/Var4*100 200)/4;

Var6:=(EMA(Var5,5)-25)*1.56;

AK: EMA(Var6,2)*1.22;

AD1: EMA(AK,2);

AJ: 3*AK-2*AD1;

a:100;

b:0;

e:80;

a1=CLOSE>MA(CLOSE,n);

a2=CLOSE<MA(CLOSE,m);

a3=CLOSE>MA(CLOSE,m) AND CLOSE<MA(CLOSE,n);

IF(a1==1 AND AK>AD1) RETURN ("colorred");

ELSE IF (a3==1) RETURN("coloryellow");

ELSE IF (a2==1 AND AK>AD1) RETURN("coloryellow");

ELSE IF (a1==1 AND AK<AD1) RETURN("coloryellow");

ELSE RETURN("colorgreen");

同花顺软件的“趋势操盘”指标转选股指标

解释以下:

Var2:=(HIGH LOW CLOSE*2)/4;

Var3:=EMA(Var2,21);

Var4:=STD(Var2,21);

Var5:=((Var2-Var3)/Var4*100 200)/4;

Var6:=(EMA(Var5,5)-25)*1.56;

AK:=EMA(Var6,2)*1.22;

AD1:=EMA(AK,2);

XG:CROSS(C,MA(C,13)) AND AK>AD1;

标签
广告位-