欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

买卖力道制成选股指标

发布时间:2020-09-05 17:11 作者:牛股网
编写标准:编写方式:网友求助:VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*2000;买卖力道:SMA(VAR2,3,1),COLORLIGRAY;VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));VAR4:=(IF(CLOSEOPEN,VAR3*(HIGH-LOW),IF(CLOSEOPEN,VA...

编写标准:

编写方式:网友求助:

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*2000;

买卖力道: SMA(VAR2,3,1),COLORLIGRAY;

VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN CLOSE-LOW),VOL/2)));

VAR5:=AMOUNT/(100*VOL);

VAR6:=MA(VAR5,40);

VAR7:=100*(CLOSE-VAR6)/VAR6;

底端追捕:= IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,300,200),COLORGREEN;

STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,1200,200,10,0) , COLORGREEN;

VAR8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VAR9:=SMA(VAR8,3,1);

VARA:=SMA(VAR9,3,1);

D: SMA(VARA,5,1)*20, COLORCYAN;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

移动平均线:= EMA(V11,3);

V12:=(移动平均线-REF(移动平均线,1))/REF(移动平均线,1)*100;

BB:(移动平均线<=13 AND V12>13) AND FILTER((移动平均线<=13 AND V12>13),10);

买入股票:= (移动平均线<=13 AND V12>13),COLORRED;

CCC:=(移动平均线>=90 AND V12) AND FILTER((移动平均线>=90 AND V12),10);

清仓处理:=FILTER(移动平均线>=90 AND V12 AND CROSS(D,买卖力道),5),COLORYELLOW;

售出区: 清仓处理 1800,COLORYELLOW;

中:(0 售出区)/2, COLORGREEN;

STICKLINE(买卖力道>=中 AND 买卖力道>=REF(买卖力道,1),中,买卖力道 中/10,0,0),COLORMAGENTA;

STICKLINE(买卖力道>=中 AND 买卖力道< REF(买卖力道,1),中,买卖力道 中/10,0,0),COLORBROWN;

STICKLINE(买卖力道<中 AND 买卖力道>=REF(买卖力道,1),中,买卖力道-中/10,0,0),COLORGREEN;

STICKLINE(买卖力道<中 AND 买卖力道< REF(买卖力道,1),中,买卖力道-中/10,0,0),COLORBLUE;

DRAWICON(买入股票,中,15);

DRAWTEXT (BB,0,'买股'),COLORYELLOW;

DRAWTEXT(清仓处理,买卖力道,'顶'),COLORYELLOW;

STICKLINE(清仓处理,买卖力道,买卖力道 0.01,2,0),COLORBLUE;

DRAWICON(CROSS(D,中),中,13);

DRAWICON(CROSS(中,买卖力道),买卖力道,2);

DIF:=(EMA(CLOSE,13) - EMA(CLOSE,24));

DEA:=(EMA(DIF,6));

MACD:=(DIF-DEA)*3;

红杠:=IF(MACD>=0 AND MACD>REF(MACD,1),中,0);

青线:=IF(MACD>=0 AND MACD< REF(MACD,1),中,0);

粉线:=IF(MACD<0 AND MACD>=REF(MACD,1),中,0);

绿线:=IF(MACD<0 AND MACD< REF(MACD,1),中,0);

STICKLINE(红杠,200,250,1,0),COLORRED,LINETHICK1;

STICKLINE(青线,200,250,1,0),COLORCYAN,LINETHICK1;

STICKLINE(粉线,200,250,1,0),COLORMAGENTA,LINETHICK1;

STICKLINE(绿线,200,250,1,0),COLORBLUE,LINETHICK1;

买卖力道做成选股指标

解释以下:

DIF:=(EMA(CLOSE,13) - EMA(CLOSE,24));

DEA:=(EMA(DIF,6));

MACD:=(DIF-DEA)*3;

红杠:MACD>=0 AND MACD>REF(MACD,1);

标签
广告位-