欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将“进”和“出”做成选股公式

发布时间:2020-09-05 17:11 作者:牛股网
编写标准:var1:=C-REF(C,1);var2:=100*EMA(EMA(var1,6),6)/EMA(EMA(ABS(var1),6),6);var3:=IF(LLV(var2,2)=LLV(var2,7)ANDCOUNT(var2VAR4:=REF(CLOSE,1);VAR5:=((SMA(MAX(CLOSE-VAR4,0),7,1))/(SMA(ABS(CLOSE-VAR4),7,1)))*(100);VAR6:=CROSS(69...

编写标准:var1:=C-REF(C,1);

var2:=100*EMA(EMA(var1,6),6)/EMA(EMA(ABS(var1),6),6);

var3:=IF(LLV(var2,2)=LLV(var2,7) AND COUNT(var2<0,2) AND CROSS(var2,MA(var2,2)),1,0);

VAR4:=REF(CLOSE,1);

VAR5:=((SMA(MAX(CLOSE-VAR4,0),7,1))/(SMA(ABS(CLOSE-VAR4),7,1)))*(100);

VAR6:=CROSS(69,VAR5);

VAR7:=(FILTER(VAR6,4));

DRAWTEXT(FILTER(var3=1,5),l,'进'),CoLorred;

DRAWTEXT(VAR7,h*1.04,'出'),CoLoryellow;

请教师将下图中的“进”和“出”各自做成选股公式,谢谢!

编写方式:

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

VAR3:=IF(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2)),1,0);

VAR4:=REF(CLOSE,1);

VAR5:=((SMA(MAX(CLOSE-VAR4,0),7,1))/(SMA(ABS(CLOSE-VAR4),7,1)))*(100);

VAR6:=CROSS(69,VAR5);

VAR7:=(FILTER(VAR6,4));

FILTER(VAR3=1,5);

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

VAR3:=IF(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2)),1,0);

VAR4:=REF(CLOSE,1);

VAR5:=((SMA(MAX(CLOSE-VAR4,0),7,1))/(SMA(ABS(CLOSE-VAR4),7,1)))*(100);

VAR6:=CROSS(69,VAR5);

FILTER(VAR6,4);

标签
广告位-