欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

做个5天内都超过零的选股公式

发布时间:2020-09-05 17:08 作者:牛股网
编写标准:编写方式:网民求助:CV:=CLOSE;BBIBOLL:=(MA(CV,3)MA(CV,6)MA(CV,12)MA(CV,24))/4;UPR:=BBIBOLL6*STD(BBIBOLL,11);DWN:=BBIBOLL-6*STD(BBIBOLL,11);QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));XVL:=(IF(CLOSEOPEN,QJJ*(H...

编写标准:

编写方式:网民求助:

CV:=CLOSE;

BBIBOLL:=(MA(CV,3) MA(CV,6) MA(CV,12) MA(CV,24))/4;

UPR:=BBIBOLL 6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),VOL/2)) IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

进攻:=((HSL*0.55 (REF(HSL,1)*0.33)) (REF(HSL,2)*0.22));

LLJX:=EMA(进攻,3);COLORYELLOW;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

A1:IF(B1>REF(B1,1),B1,LLJX),COLORRED;

A2:IF(B2>REF(B2,1),B2,LLJX),COLORRED;

A3:IF(B3>REF(B3,1),B3,LLJX),COLORRED;

A4:IF(B4>REF(B4,1),B4,LLJX),COLORRED;

A5:IF(B5>REF(B5,1),B5,LLJX),COLORRED;

A6:IF(B6>REF(B6,1),B6,LLJX),COLORRED;

A7:IF(B7>REF(B7,1),B7,LLJX),COLORRED;

A8:IF(B8>REF(B8,1),B8,LLJX),COLORRED;

A9:IF(B9>REF(B9,1),B9,LLJX),COLORRED;

A10:IF(B10>REF(B10,1),B10,LLJX),COLORRED;

解释以下:

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN CLOSE-LOW),VOL/2)) IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

进攻:=((HSL*0.55 (REF(HSL,1)*0.33)) (REF(HSL,2)*0.22));

LLJX:=EMA(进攻,3);

B1:=SUM(LLJX,1);

B2:=SUM(LLJX,2);

B3:=SUM(LLJX,3);

B4:=SUM(LLJX,4);

B5:=SUM(LLJX,5);

B6:=SUM(LLJX,6);

B7:=SUM(LLJX,7);

B8:=SUM(LLJX,8);

B9:=SUM(LLJX,9);

B10:=SUM(LLJX,10);

AA:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND

B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);

COUNT(AA,5)=5;

标签
广告位-