当前位置:牛股网 > 牛股宝 >

做瞬时速度淘宝主图中黄色网上穿红色线选股公式

  • 牛股宝
  • 2020-09-18 10:50
  • 牛股网

编写标准:

编写方式:网民求助:

MA5:MA(C,5),COLORBLUE, LINETHICK2;

MA10:=MA(C,10);

MA30:MA(C,30),COLORGREEN, LINETHICK2;

IF(MA10>MA30,MA10,MA30),COLORRED, LINETHICK2;

IF(MA5<REF(MA5,1) AND MA5<MA(MA5,5),REF(MA5,1),MA5),COLORYELLOW, LINETHICK2;

A7:=(2*C H L)/4;

实际操作:=MA(A7,3),LINETHICK2;

实际操作1:=MA(A7,5)*1.03;

实际操作2:=MA(A7,5)*0.97;

VAR1A:LLV(A7,21);

VAR2A:HHV(A7,21);

AA05:=MA(C,5),COLOR0099CC;

五日乖离率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

速率5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

瞬时速度5:=EMA((速率5-REF(速率5,1)),3),LINETHICK0;

AA10:=MA(C,10);AA20:=MA(C,20);

BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

AA30:=MA(C,30);

三拾日乖离率:=(C-AA30)/AA30*100;

VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);

VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);

BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

强悍阻击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);

买入:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)

AND 瞬时速度5>REF(瞬时速度5,1) AND 速率5>REF(速率5,1) ,10) ;

清仓处理:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);

DRAWTEXT(买入 ,LOW*0.98,'←加'),COLORRED;

JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;

减持:=FILTER(JC,10);

MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;

买进:=FILTER(MR,10);

DRAWTEXT(减持,HIGH*1.02,'减');

DRAWTEXT(买进,LOW*0.98,'买'),COLORYELLOW;

DRAWTEXT(清仓处理 ,HIGH*1.02,'清'),COLORGREEN;

DRAWTEXT(强悍阻击,LOW*0.98,'阻击'),COLORYELLOW;

解释以下:

MA5:MA(C,5),COLORBLUE, LINETHICK2;

MA10:=MA(C,10);

MA30:MA(C,30),COLORGREEN, LINETHICK2;

A:IF(MA10>MA30,MA10,MA30),COLORRED, LINETHICK2;

B:IF(MA5<REF(MA5,1) AND MA5<MA(MA5,5),REF(MA5,1),MA5),COLORYELLOW, LINETHICK2;

CROSS(B,A);

A7:=(2*C H L)/4;

实际操作:=MA(A7,3),LINETHICK2;

实际操作1:=MA(A7,5)*1.03;

实际操作2:=MA(A7,5)*0.97;

VAR1A:LLV(A7,21);

VAR2A:HHV(A7,21);

AA05:=MA(C,5),COLOR0099CC;

五日乖离率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

速率5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

瞬时速度5:=EMA((速率5-REF(速率5,1)),3),LINETHICK0;

AA10:=MA(C,10);AA20:=MA(C,20);

BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

AA30:=MA(C,30);

三拾日乖离率:=(C-AA30)/AA30*100;

VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);

VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);

BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

强悍阻击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);

买入:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)

AND 瞬时速度5>REF(瞬时速度5,1) AND 速率5>REF(速率5,1) ,10) ;

清仓处理:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);

DRAWTEXT(买入 ,LOW*0.98,'←加'),COLORRED;

JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;

减持:=FILTER(JC,10);

MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;

买进:=FILTER(MR,10);

DRAWTEXT(减持,HIGH*1.02,'减');

DRAWTEXT(买进,LOW*0.98,'买'),COLORYELLOW;

DRAWTEXT(清仓处理 ,HIGH*1.02,'清'),COLORGREEN;

DRAWTEXT(强悍阻击,LOW*0.98,'阻击'),COLORYELLOW;

选择股票用

MA5:=MA(C,5),COLORBLUE, LINETHICK2;

MA10:=MA(C,10);

MA30:=MA(C,30),COLORGREEN, LINETHICK2;

A:=IF(MA10>MA30,MA10,MA30),COLORRED, LINETHICK2;

B:=IF(MA5<REF(MA5,1) AND MA5<MA(MA5,5),REF(MA5,1),MA5),COLORYELLOW, LINETHICK2;

CROSS(B,A);

  • 关注微信

相关文章

微信公众号