欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

MACD双线从O轴下上攻O轴以后第一次金叉的预警选股公式

发布时间:2020-09-05 17:03 作者:牛股网
...

编写标准:MACD双线从O轴下上攻O轴以后第一次金叉的预警选股公式

编写方式:DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

A1:=CROSS(DIF,DEA) AND DIF<0;

A2:=BARSLAST(A1);

A3:=CROSS(DIF,DEA) AND A2>0;

A4:SUM(A3,A2)=1 AND A3;

标签
广告位-