欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将出現红箭头符号为预警公式计算

发布时间:2020-09-05 17:06 作者:牛股网
编写标准:DIFIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);DEAEA1:=EMA(DIFIF1,9);MACD1:=2*(DIFIF1-DEAEA1),STICK;MACD2:=EMA(MACD1,3);STICKLINE(MACD1>MACD2ANDMACD1>0,0,MACD1,1,0),COLORRED;STICKLINE(MACD1>MACD2ANDMACD1STICKLINE(MACD1=0OR...

编写标准:DIFIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEAEA1:=EMA(DIFIF1,9);

MACD1:=2*(DIFIF1-DEAEA1),STICK;

MACD2:=EMA(MACD1,3);

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;

STICKLINE(MACD1=0 OR MACD1=DEAEA1,DIFIF1,DRAWNULL),COLORRED,LINETHICK2;

弱:IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK2;

DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1-0.02,1);

编写方式:DIFIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEAEA1:=EMA(DIFIF1,9);

MACD1:=2*(DIFIF1-DEAEA1),STICK;

MACD2:=EMA(MACD1,3);

QQ1:=DIFIF1;

QQ2:=DEAEA1;

CROSS(QQ1,QQ2);

标签
广告位-