欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

大智慧1分钟K线累加分时均线指标公式

发布时间:2020-09-05 17:06 作者:牛股网
撰写标准:是我博易的,1分钟K线累加分时均线指标公式{累加测算当天总成交量}TV:=IF(DATEREF(DATE,1),0,REF(TV,1))V;{累加测算当天总成交额(价×量)}TT:=IF(DATEREF(DATE,1),0,REF(TT,1))(COHL)*...

撰写标准:是我博易的,1分钟K线累加分时均线指标公式

{累加测算当天总成交量}

TV:=IF(DATEREF(DATE,1),0,REF(TV,1)) V;

{累加测算当天总成交额(价×量)}

TT:=IF(DATEREF(DATE,1),0,REF(TT,1)) (C O H L)*0.25*V;

{当天平均价}

AP:=TT/TV;

PARTLINE(DATE=REF(DATE,1),AP),LINETHICK2,COLOR00FFFF;

哪个教师帮助改一下,改为大智慧的,多谢了

撰写方式:VARIABLE:TV=0,TT=0;

{累加测算当天总成交量}

TV:=IF(DATE<>REF(DATE,1),0,REF(TV,1)) V;

{累加测算当天总成交额(价×量)}

TT:=IF(DATE<>REF(DATE,1),0,REF(TT,1)) (C O H L)*0.25*V;

{当天平均价}

AP:=TT/TV;

PARTLINE(AP,DATE=REF(DATE,1)),LINETHICK2,COLOR00FFFF;

标签
广告位-