当前位置:牛股网 > 牛股宝 >

把通达信指标提前准备买入,改成选股公式

  • 牛股宝
  • 2020-09-05 17:02
  • 牛股网

撰写标准:把通达信指标中的提前准备买入,改成选股公式。

n:1 100 55

VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;

VAR2:8,COLORGREEN,LINETHICK0;

胆大买入: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;

提前准备现钱: IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(VAR1,VAR2),80,'提前准备买入'),COLOR00FFFF;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

股票建仓区: IF((VARO7<10),80,100) ,LINETHICK1 ,COLOR00CCFF;

0,COLORFFCC00, LINETHICK2;

撰写方式:n:1 100 55

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);

VAR2:=8,COLORGREEN,LINETHICK0;

CROSS(VAR1,VAR2);

  • 关注微信

相关文章

微信公众号