当前位置:牛股网 > 牛股宝 >

公式出現"B"处写一个选股公式

  • 牛股宝
  • 2020-09-05 17:00
  • 牛股网

编写标准:

编写方式:网友求助:

请教师在公式出現"B"处写一个选股公式。感谢!

买线:EMA(C,2),pointdot,color0000DD;

卖线:EMA(SLOPE(C,21)*20 C,42),pointdot,color00DD00;

BU:=cross(买线,卖线);

SEL:=cross(卖线,买线);

drawtext(bu,LOW*0.99,'B'),colorCC00ff,linethick1;

drawtext(sel,HIGH*1.04,'S'),color00CC00,linethick1;

stickline(买线>=卖线,low,high,0.1,0),color0000CC;

stickline(买线>=卖线,close,open,7,0),color0000CC;

stickline(买线<卖线,close,open,7,0),colorCCCC00;

stickline(买线<卖线,low,high,0.1,0),colorCCCC00;

stickline(cross(买线,卖线),open,close,7,0),colorDD00DD;

stickline(cross(卖线,买线),open,close,7,0),color00DD00;

解释以下:

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20 C,42);

BU:cross(买线,卖线);

  • 关注微信

相关文章

微信公众号