欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

金叉箭头符号的预警公式计算

发布时间:2020-09-05 17:02 作者:牛股网
...

编写标准:DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:EMA(DIFF,9),COLORFFFF00;

MACD:(DIFF-DEA)*2;

STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;

STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORGREEN;

STICKLINE(MACD=REF(MACD,1),0,MACD,1,0),COLORFF00FF;

STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLOR00FFFF;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIFF),DEA,2);

编写方式:DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

CROSS(DIFF,DEA);

标签
广告位-