欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

工作中线指标值的起涨点做选择股票

发布时间:2020-09-05 17:01 作者:牛股网
编写标准:编写方式:网民寻求帮助:M20:MA(CLOSE,20),COLORWHITE;M60:MA(CLOSE,60),COLORBLUE;MA144:=MA(CLOSE,144);DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));A2:=BARSLAST(REF(...

编写标准:

编写方式:网民寻求帮助:

M20:MA(CLOSE,20),COLORWHITE;

M60:MA(CLOSE,60),COLORBLUE;

MA144:=MA(CLOSE,144);

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

HONGJU:=IF(VAR1>0,VAR1,0);

GAOPAO:=CROSS(DIFF,DEA) AND HONGJU>=40;

DRAWTEXT(GAOPAO,HIGH*1.03,'顶背'),COLORGREEN;

DRAWICON(GAOPAO,HIGH*1.02,6);

LLVV:=LLV(LOW,5);

DIXI:=CROSS(DEA,DIFF) AND REF(DEA,A1 1)>0 AND DEA<0;

DRAWICON(DIXI,LOW*0.98,10);

DRAWTEXT(DIXI,LOW*0.96,'股票波段低吸'),COLORYELLOW;

工作中线:EMA(CLOSE,17),COLORYELLOW,LINETHICK3;

命运线:MA(CLOSE,56),COLORRED;

M0:=MA(CLOSE,5);

M10:=MA(CLOSE,12);

M1:=MA(CLOSE,20);

M30:=MA(CLOSE,30);

M2:=MA(CLOSE,60);

M3:=MA(CLOSE,240);

M4:=MA(CLOSE,120);

M41:=MA(CLOSE,41);

TJ2:=MA(CLOSE,3)<M2;

VAR2:=(CLOSE*2 HIGH LOW)/4;

SK:=EMA(VAR2,13)-EMA(VAR2,73);

SD:=EMA(SK,2);

股票短线:=CROSS(SK,SD) AND SK<0.05 AND (VOL/MA(VOL,5)>2 OR CLOSE/REF(CLOSE,1)>0.035 AND CLOSE>EMA(CLOSE,17));

STICKLINE(股票短线,HIGH,LOW,0.5,0),COLORFFFF00;

STICKLINE(股票短线,OPEN,CLOSE,10,1),LINETHICK2,COLORFFFF00;

CY:=BARSLAST(股票短线);

MACD圆弧底:=REF(LOW,A2 1)<CLOSE AND CROSS(DIFF,DEA);

干预:=COUNT(股票短线,4)=1 AND COUNT(MACD圆弧底,1)=1 AND CLOSE/MA(CLOSE,56)*1000>980 AND CLOSE>OPEN AND VOL>=MA(VOL,5) AND DIFF>=-0.1;

DRAWTEXT(干预,LOW,'起涨点'),COLORRED;

DRAWICON(干预,LOW,7);

反方向顶背:=REF(CLOSE,A2 1)>CLOSE AND REF(DIFF,A2 1)>DIFF AND CROSS(DEA,DIFF);

抄底逃顶:=CROSS(SD,SK) AND SK>0.2 AND VOL/MA(VOL,5)<2;

抄底逃顶创立:=COUNT(抄底逃顶,4)=1 AND COUNT(反方向顶背,1)=1;

DRAWICON(抄底逃顶创立,HIGH*1.01,5);

DRAWTEXT(抄底逃顶创立,HIGH*1.03,'抄底逃顶'),COLORGREEN;

N2GB:=CLOSE/REF(CLOSE,1)>=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);

A1G:=BARSLAST(N2GB);

A2G:=LLV(LOW,A1G-1)>REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)>1 AND CLOSE/REF(OPEN,A1G)<=1.04;

XGGG:=FILTER(A2G,10) AND A1G>=4 AND A1G<=20;

DRAWTEXT(XGGG,LOW*0.98,'股票涨停秘籍'),COLORYELLOW;

DRAWICON(XGGG,LOW,4);

MA20:=MA(CLOSE,20);

XPP1:=CROSS(DEA,DIFF) AND CLOSE>MA20 AND MA20>REF(MA20,1) AND DIFF>REF(DIFF,A2 1);

DRAWTEXT(XPP1,LOW*0.98,'强悍震仓'),COLORWHITE;

DRAWICON(XPP1,LOW,3);

XPP2:=XPP1 AND A1G>=4 AND A1G<=20;

DRAWICON(XPP2,LOW*0.98,12);

高1:=hhvall(h)=h;

h1:=if(高1,h,0);

hh:=if(h=h1,0,h);

高2:=hhvall(hh)=h;

DRAWLINE(高1, h,高2,h,1);

DRAWTEXTABS(0,10,'■留意:黄线上工作,黄线下推广歇息。'),COLORYELLOW,LINETHICK2;

解释以下:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));

VAR2:=(CLOSE*2 HIGH LOW)/4;

SK:=EMA(VAR2,13)-EMA(VAR2,73);

SD:=EMA(SK,2);

股票短线:=CROSS(SK,SD) AND SK<0.05 AND (VOL/MA(VOL,5)>2 OR CLOSE/REF(CLOSE,1)>0.035 AND CLOSE>EMA(CLOSE,17));

CY:=BARSLAST(股票短线);

MACD圆弧底:=REF(LOW,A2 1)<CLOSE AND CROSS(DIFF,DEA);

xg:COUNT(股票短线,4)=1 AND COUNT(MACD圆弧底,1)=1 AND CLOSE/MA(CLOSE,56)*1000>980 AND CLOSE>OPEN AND VOL>=MA(VOL,5) AND DIFF>=-0.1;

标签
广告位-