欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把这个OO主图改成大智慧的指标值

发布时间:2020-09-12 17:36 作者:牛股网
编写标准:编写方式:网民求助:买:EMA(CLOSE,5),COLORRED,LINETHICK2;A:=(REF(买,1));卖:EMA(SLOPE(CLOSE,21)*20CLOSE,42),LINETHICK2;B:=CROSS(买,卖);S:=CROSS(卖,买);DRAWTEXT(B,LOW-0.1,'买'),COLORRED,LINETHICK2;RSV...

编写标准:

编写方式 :网民求助:

买:EMA(CLOSE,5),COLORRED,LINETHICK2;A:=(REF(买,1));

卖:EMA(SLOPE(CLOSE,21)*20 CLOSE,42),LINETHICK2;

B:=CROSS(买,卖);

S:=CROSS(卖,买);

DRAWTEXT(B,LOW-0.1,'←买 '),COLORRED,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;G:=95;

DRAWTEXT(CROSS(J,D),L*0.999,'←买入'),COLOR00FFFF,LINETHICK2;

VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR2A:=SMA(VAR29,5,1);

VAR2B:=SMA(VAR2A,10,1);

VAR2C:=CROSS(VAR2B,VAR2A);

VAR3D:=VAR2B>80 OR VAR2A>80;

VAR2E:=VAR2C AND VAR3D;

VAR33:=HIGH;

VAR34:=LOW;

抄底逃顶:=STICKLINE(VAR2E,VAR33,VAR34,4,0);

DRAWTEXT(CROSS((REF(HIGH,1) REF(LOW,1))/2,MA(CLOSE,20) 2*STD(CLOSE,20)),HIGH*1.03,'-落袋为安'),COLORYELLOW;

X6:=REF(CLOSE,1);

X7:=SMA(MAX(CLOSE-X6,0),7,1)/SMA(ABS(CLOSE-X6),7,1)*100;

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);DRAWTEXT(X9,HIGH*1.02,'←交货'),COLOR9000F5;

FF:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,FF);

上:(1 7/100)*DD,DOTLINE,COLORMAGENTA;

下:(1-7/100)*DD,DOTLINE,COLORMAGENTA;

中:(上 下)/2,DOTLINE,COLORMAGENTA;

M10:=EMA(C,10);

融:=M10,COLORRED,LINETHICK2;

高:(1 14/100)*DD,DOTLINE,COLORGRAY;

低:(1-14/100)*DD,DOTLINE,COLORGRAY;

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

中1:SMA(RSV1,5,1),NODRAW,COLORMAGENTA;

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

短: (EMA(CS,3)-50)*2,NODRAW,COLORLIGRAY;

市场集中度:=(COST(85)-COST(15))/(COST(85) COST(15))/2;

平均可变成本:((COST(85) COST(15))/2 COST(50))/2,COLORWHITE,LINETHICK2;

IF(市场集中度<0.06,平均可变成本,DRAWNULL),COLORFFC0FF,LINETHICK2;

VAR2:=CLOSE*VOL;

VAR3:=EMA(VAR2,3);

解释以下:

买:EMA(CLOSE,5),COLORRED,LINETHICK2;A:=(REF(买,1));

卖:EMA(SLOPE(CLOSE,21)*20 CLOSE,42),LINETHICK2;

B:=CROSS(买,卖);

S:=CROSS(卖,买);

DRAWTEXT(B,LOW-0.1,'←买 '),COLORRED,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;G:=95;

DRAWTEXT(CROSS(J,D),L*0.999,'←买入'),COLOR00FFFF,LINETHICK2;

VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR2A:=SMA(VAR29,5,1);

VAR2B:=SMA(VAR2A,10,1);

VAR2C:=CROSS(VAR2B,VAR2A);

VAR3D:=VAR2B>80 OR VAR2A>80;

VAR2E:=VAR2C AND VAR3D;

VAR33:=HIGH;

VAR34:=LOW;

抄底逃顶:=STICKLINE(VAR2E,VAR33,VAR34,4,0);

DRAWTEXT(CROSS((REF(HIGH,1) REF(LOW,1))/2,MA(CLOSE,20) 2*STD(CLOSE,20)),HIGH*1.03,'-落袋为安'),COLORYELLOW;

X6:=REF(CLOSE,1);

X7:=SMA(MAX(CLOSE-X6,0),7,1)/SMA(ABS(CLOSE-X6),7,1)*100;

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);DRAWTEXT(X9,HIGH*1.02,'←交货'),COLOR9000F5;

FF:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,FF);

上:(1 7/100)*DD,DOTLINE,COLORMAGENTA;

下:(1-7/100)*DD,DOTLINE,COLORMAGENTA;

中:(上 下)/2,DOTLINE,COLORMAGENTA;

M10:=EMA(C,10);

融:=M10;

高:(1 14/100)*DD,DOTLINE,COLORGRAY;

低:(1-14/100)*DD,DOTLINE,COLORGRAY;

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

中1:SMA(RSV1,5,1),linethick0,COLORMAGENTA;

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

短: (EMA(CS,3)-50)*2,linethick0,COLORGRAY;

市场集中度:=(COST(85)-COST(15))/(COST(85) COST(15))/2;

平均可变成本:((COST(85) COST(15))/2 COST(50))/2,COLORWHITE,LINETHICK2;

partline(平均可变成本,市场集中度<0.06,rgb(255,0,255)),LINETHICK2;

VAR2:=CLOSE*VOL;

VAR3:=EMA(VAR2,3);

标签
广告位-