欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

敢死队 白买进和 黄加仓 的选股公式

发布时间:2020-09-05 17:00 作者:牛股网
编写标准:编写方式:网民求助:生命线:MA(CLOSE,26),COLORRED,LINETHICK2;STICKLINE(C=生命线ANDC=O,H,L,0,1),COLORRED;STICKLINE(C=生命线ANDC=O,C,O,2.5,0),COLORRED;DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100;双头线...

编写标准:

编写方式:网民求助:

生命线:MA(CLOSE,26),COLORRED,LINETHICK2;

STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;

STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;

DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;

双头线:EMA(C,1.5),COLOR0000CC;

什么是空头线:EMA(C,5),COLORMAGENTA;

平衡线:EMA(什么是空头线,5),COLORGREEN;

VARF1:=COUNT(CROSS(双头线,平衡线),2)=1;

VARF2:=COUNT(CROSS(什么是空头线,平衡线),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,平衡线*0.98,'↖主要拉涨'),COLOR00FF00;

MTM:=CLOSE-REF(CLOSE,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;

STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;

白买进:DRAWNULL,NODRAW,COLORWHITE;

黄加仓:DRAWNULL,NODRAW,COLORYELLOW;

蓝跌:DRAWNULL,NODRAW,COLORBLUE;

绿见顶:DRAWNULL,NODRAW,COLORGREEN;

红强悍:DRAWNULL,NODRAW,COLORRED;

蓝红调节:DRAWNULL,NODRAW,COLORGRAY;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'↖买 '),COLOR4440FF;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;

VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2 VAR3 VAR4 VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;

VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);

STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE;

STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),H,L,0,1),COLORGREEN;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),O,C,2.5,1),COLORGREEN;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN;

买进价:=((C-REF(MA(C,6),1))/6 MA(C,6))*1.004;

买进标准:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进标准,H,L,0,1),COLORWHITE,LINETHICK1;

STICKLINE(买进标准,O,C,2.5,0),COLORWHITE,LINETHICK2;

加仓价:=((C-REF(MA(C,18),1))/18 MA(C,18))*1.004;

加仓标准:=CROSS(C,加仓价) AND 加仓价>REF(加仓价,1);

STICKLINE(加仓标准,H,L,0,1),COLORYELLOW,LINETHICK2;

STICKLINE(加仓标准,O,C,2.5,0),COLORYELLOW,LINETHICK2;

解释以下:

买进价:=((C-REF(MA(C,6),1))/6 MA(C,6))*1.004;

买进:CROSS(C,买进价) AND 买进价>REF(买进价,1);

标签
广告位-