当前位置:牛股网 > 牛股宝 >

将CR指标改成选股公式

  • 牛股宝
  • 2020-09-12 16:55
  • 牛股网

编写标准:CR(26,11,19,35,53)指标:MID:=REF(HIGH LOW,1)/2;

CR:SUM(MAX(0,HIGH-MID),N)/SUM(MAX(0,MID-LOW),N)*100;

MA1:REF(MA(CR,M1),1 M1/2.5);

MA2:REF(MA(CR,M2),1 M2/2.5);

MA3:REF(MA(CR,M3),1 M3/2.5);

MA4:REF(MA(CR,M4),1 M4/2.5);

主要参数: 最少 较大 默认设置

N 2 100 26

M1 0 100 10

M2 0 100 20

M3 0 100 40

规定第一根26日网上穿别的的全部移动平均线时就选择股票,感谢

编写方式 :N:=26;

M1:=10;

M2:=20;

M3:=40;

M4:=62;

MID:=REF(HIGH LOW,1)/2;

CR:=SUM(MAX(0,HIGH-MID),N)/SUM(MAX(0,MID-LOW),N)*100;

MA1:=REF(MA(CR,M1),1 M1/2.5);

MA2:=REF(MA(CR,M2),1 M2/2.5);

MA3:=REF(MA(CR,M3),1 M3/2.5);

MA4:=REF(MA(CR,M4),1 M4/2.5);

CROSS(CR,MAX(MAX(MAX(MA1,MA2),MA3),MA4));

  • 关注微信

相关文章

微信公众号