欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

分时图ddx,ddy代码

发布时间:2020-09-12 16:49 作者:牛股网
撰写标准:撰写方式:网民寻求帮助:请老师帮助将下列三段代码,添加到一个副图指标值中。自己在添加的情况下,分时图ddx与彩色成交量没有问题,但添加分时图ddy时,就出現公...

撰写标准:

撰写方式 :网民寻求帮助:

请老师帮助将下列三段代码,添加到一个副图指标值中。

自己在添加的情况下,分时图ddx与彩色成交量没有问题,但添加分时图ddy时,就出現公式计算不可以根据的难题,请老师帮助处理

假如哪儿表述不清楚,请老师留言板留言,我线上等候,感谢诸位老师^^

代码1:彩色成交量指标值

DRAWTEXTABS(0,1,'■版块:' BKNAME),Color0000FF;

zero:0,colorcyan;

分时图成交量:=MAX(0,VOL);

STICKLINE(REF(c,1)>c ,分时图成交量 ,0,1,0 ),colorgreen;

STICKLINE(REF(c,1)<c ,分时图成交量 ,0,1,0 ),colorred;

STICKLINE(REF(c,1)=c ,分时图成交量 ,0,1,0 ),colorwhite;

代码2:分时图ddx

input:p1(60),p2(5),p3(10);

variable:ddx=0;

DDX:(ordervol(1,2)-ordervol(2,2))/capital*100;

DDX积累:SUM(ddx,0);

drawtextabs(0,0,'股票大单趋势');

代码3:分时图ddy

input:p1(60),p2(5),p3(10);

variable:ddy=0;

DDy:(ordernum(2,0)-ordernum(1,0))/(CAPITAL/(vol/TICKCOUNT))*100,colorstICK,LINETHICK2;

DRAWTEXTREL(10,10,'分时图DDY');

DDy积累:SUM(ddy,0),coloryellow;

分时ddx,ddy代码

解释以下:

后边2个公式计算是收费标准数据信息,我无需,因此公式计算沒有试

DRAWTEXTABS(0,1,'■版块:' BKNAME),Color0000FF;

分时图成交量:=MAX(0,VOL);

STICKLINE(REF(c,1)>c ,分时图成交量 ,0,1,0 ),colorgreen;

STICKLINE(REF(c,1)<c ,分时图成交量 ,0,1,0 ),colorred;

STICKLINE(REF(c,1)=c ,分时图成交量 ,0,1,0 ),colorwhite;

DDX:=(ordervol(1,2)-ordervol(2,2))/capital*100;

DDX积累:SUM(ddx,0),LINETHICK0;

DDy:=(ordernum(2,0)-ordernum(1,0))/(CAPITAL/(vol/TICKCOUNT))*100;

DDy积累:SUM(ddy,0),coloryellow,LINETHICK0;

标签
广告位-