当前位置:牛股网 > 牛股宝 >

把指标值出現鲜红色向上的箭头时改为选股公式

  • 牛股宝
  • 2020-09-12 16:49
  • 牛股网

撰写标准:请教师依据下边指标值原码改写选股公式,在出現往上的红色箭头时选择股票,感谢老师!

A1:=REF(C,1);

A2:=DCLOSE;{通达信DCLOSE,大智慧如要应用,须去掉前边的D}

涨幅:=(A2-A1)/A1*100;

修真动能星:=VOL*涨幅/10000;{,COLOR三d;}{通达信DVOL,大智慧如要应用,须去掉前边的D}

累计动能:EMA(EMA(修真动能星,20),3)*20,COLORRED,LINETHICK2;

五日均能:MA(累计动能,5),COLORFF00FF;

十日均能:MA(累计动能,10),COLORWHITE;

STICKLINE(修真动能星>0,0,修真动能星,2,0),COLOR2D2DFF;

STICKLINE(修真动能星<0,0,修真动能星,2,0),COLORCYAN;

DRAWICON(CROSS(累计动能,十日均能),累计动能*1.18,1);

DRAWICON(CROSS(五日均能,累计动能),累计动能*1.18,2);

撰写方式 :A1:=REF(C,1);

A2:=DCLOSE;{通达信DCLOSE,大智慧如要应用,须去掉前边的D}

涨幅:=(A2-A1)/A1*100;

修真动能星:=VOL*涨幅/10000;{,COLOR三d;}{通达信DVOL,大智慧如要应用,须去掉前边的D}

累计动能:=EMA(EMA(修真动能星,20),3)*20,COLORRED,LINETHICK2;

五日均能:=MA(累计动能,5),COLORFF00FF;

十日均能:=MA(累计动能,10),COLORWHITE;

XG:CROSS(累计动能,十日均能);

  • 关注微信

相关文章

微信公众号