当前位置:牛股网 > 牛股宝 >

(提前准备买入)选股公式

  • 牛股宝
  • 2020-09-12 08:40
  • 牛股网

编写标准:

编写方式:网友求助:

将这一公式计算改成同花顺软件用的选股公式,‘提前准备买入’为选择股票目地。感谢老师先!

源代码以下:

N:=5;

VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK0;

VAR2:8,colorgreen,LINETHICK0;

升高之际: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;

专吸庄血: IF(VAR1<=8,25,0),STICK,colorwhite,LINETHICK2;

DRAWTEXT(CROSS(VAR1,VAR2),80,'提前准备买入'),COLOR00FFFF;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

股票建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;

0,LINETHICK2 ,COLORFFCC00;

解释以下:

N:=5;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)

-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);

VAR2:=8;

升高之际: IF(CROSS(VAR1,VAR2),80,0);

  • 关注微信

相关文章

微信公众号