0; 选:BARSLAST(死叉) 编写方式:一、首先看macd源码: DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);" />
当前位置:牛股网 > 牛股宝 >

(macd)选不出个股解决方案

  • 牛股宝
  • 2020-09-12 08:39
  • 牛股网

编写标准:源码:

DIF:="MACD.DIF";

DEA:="MACD.DEA";

MACD:="MACD.MACD";

金叉:=CROSS(DIF,DEA);

死叉:=CROSS(DEA,DIF) AND MACD>0;

选:BARSLAST(死叉)<13 AND 金叉;

编写方式:一、首先看macd源码:

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2,COLORSTICK;

当dif下穿dea后,会产生dif<dea,因此:(DIF-DEA)*2<0,即macd<0;

因此,CROSS(DEA,DIF) 和 MACD>0 2个标准不太可能另外创立。

二、再看您的源码:

由上,您的这一死叉标准“CROSS(DEA,DIF) AND MACD>0;”始终不可以创立,导致始终选不出票。

  • 关注微信

相关文章

微信公众号