欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

(指标值出現抢钱柱时)改成选股公式

发布时间:2020-09-12 08:36 作者:牛股网
编写标准:公式计算源代码:快放快出AA:=(MA(C,1)MA(C,3)MA(C,5)MA(C,7)MA(C,9))/5;BB:=(MA(C,2)MA(C,4)MA(C,6)MA(C,8)MA(C,10))/5;CC:=EMA(AA,2);DD:=EMA(BB,5);TJ0:=CROSS(CC,DD);上:=EMA(C,3);中:=EMA(C,5);下:=EMA(中...

编写标准:公式计算源代码:快放快出

AA:=(MA(C,1) MA(C,3) MA(C,5) MA(C,7) MA(C,9))/5;

BB:=(MA(C,2) MA(C,4) MA(C,6) MA(C,8) MA(C,10))/5;

CC:=EMA(AA,2);

DD:=EMA(BB,5);

TJ0:=CROSS(CC,DD);

上:=EMA(C,3);

中:=EMA(C,5);

下:=EMA(中,5);

TJ1:=CROSS(上,中);

TJ2:=上>REF(上,1);

X1:=(C L H)/3;

BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

EMA3:=EMA(C,3);

TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);

STICKLINE(TJ1 AND TJ2 AND TJ0 AND TJ3,0,60,3,0)COLORRED;

DRAWTEXT(TJ1 AND TJ2 AND TJ0 AND TJ3,25,'←抢钱柱'),COLORWHITE;

REFLINE: -15,{0},{20},{40},{60};

改动成出現抢钱柱为选择股票标准的选股公式

编写方式:AA:=(MA(C,1) MA(C,3) MA(C,5) MA(C,7) MA(C,9))/5;

BB:=(MA(C,2) MA(C,4) MA(C,6) MA(C,8) MA(C,10))/5;

CC:=EMA(AA,2);

DD:=EMA(BB,5);

TJ0:=CROSS(CC,DD);

上:=EMA(C,3);

中:=EMA(C,5);

下:=EMA(中,5);

TJ1:=CROSS(上,中);

TJ2:=上>REF(上,1);

X1:=(C L H)/3;

BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

EMA3:=EMA(C,3);

TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);

XG:TJ1 AND TJ2 AND TJ0 AND TJ3;

标签
广告位-