欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

编写K线.成交量.KDJ.MACD金叉预警信息选股公式

发布时间:2020-09-12 08:35 作者:牛股网
...

编写标准:思路是那样的:1、K线中5日线上穿10日均线;

2、成交量呈现金叉;

3、kDJ基本参数成(999)也呈现金叉;

4、MACD也出現金叉。

这个时候便是最好的买进机会。

编写方式:VAR1:=CROSS(MA(C,5),MA(C,10));

VAR2:=CROSS(MA(V,5),MA(V,10));

VAR3:=CROSS("KDJ.K"(9,9,9),"KDJ.D"(9,9,9));

VAR4:=CROSS("MACD.DIF","MACD.DEA");

买进:VAR1 AND VAR2 AND VAR3 AND VAR4;

标签
广告位-