欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

吧KDJ2改成选股公式

发布时间:2020-09-12 08:33 作者:牛股网
编写标准:编写方式:网友求助:请哪个教师吧这一指标值改成选股公式,规定改成LS,LS1,LS2从下边空头第一次升高产生双头(LSLS1LS2)。那样不断,我要这第一次产生均线多头排列的...

编写标准:

编写方式:网友求助:

请哪个教师吧这一指标值改成选股公式,规定改成LS,LS1,LS2从下边空头第一次升高产生双头(LS>LS1>LS2)。那样不断,我要这第一次产生均线多头排列的个股。

A:=(C-MA(C,20))/STD(C,20);

A1:=1 POW(A,2);

A2:=SQRT(A1);

A3:=A/A2;

LS:ASIN(A3)*90 ;

LS1:EMA(LS,2) ;

LS2:EMA(LS1,2);

解释以下:

A:=(C-MA(C,20))/STD(C,20);

A1:=1 POW(A,2);

A2:=SQRT(A1);

A3:=A/A2;

LS:=ASIN(A3)*90 ;

LS1:=EMA(LS,2) ;

LS2:=EMA(LS1,2);

CROSS(LS>LS1 AND LS1>LS2,0.5);

标签
广告位-