欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把(黄柱公式计算)做个选股

发布时间:2020-09-12 08:33 作者:牛股网
编写标准:编写方式:网民寻求帮助:请教师把公式计算里出現黄柱做个选股。感谢老师RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;K0:=SMA(RSV,3,1);D0:=SMA(K0,3,1);J:=3*K0-2*D0;100,POINTDOT,C...

编写标准:

编写方式:网民寻求帮助:

请教师把公式计算里出現黄柱做个选股。感谢老师

RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

K0:=SMA(RSV,3,1);

D0:=SMA(K0,3,1);

J:=3*K0-2*D0;

100,POINTDOT,COLORFF00FF;

50,POINTDOT,COLOR00DD00;

0,POINTDOT,COLORFF00FF;

STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR00AAFF;

STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0044FF;

STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0088FF;

STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00AAFF;

STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;

STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF4400;

STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFF8800;

STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFAA00;

K:K0;D:D0;

解释以下:

RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

K0:=SMA(RSV,3,1);

D0:=SMA(K0,3,1);

J:=3*K0-2*D0;

J>REF(J,1);

标签
广告位-