欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

副图指标值(出枪)的选择股票预警公式计算

发布时间:2020-09-12 08:31 作者:牛股网
撰写标准:请教师帮助改一个副图指标值(出枪)的选择股票预警公式计算。再出現“出枪”数据信号刚开始预警。感谢!!!上幅图共教师参照。LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE-L...

撰写标准:请教师帮助改一个副图指标值(出枪)的选择股票预警公式计算。再出現“出枪”数据信号刚开始预警。感谢!!!上幅图共教师参照。

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI PDI)) * 100),5);

AV:=(RSI5 ADX);

DXR:=(((ADX REF(ADX,5)) / 2) RSI5);

0,COLORFF00FF;

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,13) - LLV(LOW,13)));

NEWVOL:=(RSI5 - WR10);

阶段底端:=(AV NEWVOL);

移动平均线:=LLV(阶段底端,1),COLORWHITE,LINETHICK0;

STICKLINE(CROSS(阶段底端,0),0,-10,0.1,1),LINETHICK6,COLORRED;

STICKLINE((移动平均线 >230 ),100,90,0.1,1),LINETHICK6,COLORGREEN;

Y1:=LLV(L,17);

Y2:=SMA(ABS(L-REF(L,1)),17,1);

Y3:=SMA(MAX(L-REF(L,1),0),17,2);

Q:=-(EMA(IF(L天 AND 地天 AND 地D , K,D ,1.1,0),COLORRED,LINETHICK2;

STICKLINE(D>K,K,D,1.1,0),COLORGREEN,LINETHICK2;

抄底逃顶线:90,COLORGREEN;

抄道德底线:10,COLORGREEN;

警示:阶段底端 < 0,LINETHICK0,COLORYELLOW;

进攻:CROSS(阶段底端,0),LINETHICK0,COLORRED;

R1:=1;

R2:=((((2*CLOSE) HIGH) LOW) / 4);

R4:=LLV(LOW,5);

R5:=HHV(HIGH,4);

C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1),COLORFF00FF,LINETHICK2;

C2:=(EMA(((0.667*REF(C1,1)) (0.333*C1)),2)*R1),COLORFFFFFF,LINETHICK2;

条:=CROSS(C1,C2) AND C1<40;

STICKLINE(条,0,-10,2,0),COLORRED;

DRAWTEXT(条,20,'出枪'),COLORYELLOW;

A10:=CROSS(控盘,0);

无庄控盘:IF(控盘1.4;

BBZ2:=L/MA(C,30)0.99 AND C<=O;

提前准备抓:IF(AAZ2 AND BBZ2,20,0);

DRAWTEXT(AAZ2 AND BBZ2,20,'提前准备')COLORLIBLUE;

在这儿预警

撰写方式:R1:=1;

R2:=((((2*CLOSE) HIGH) LOW) / 4);

R4:=LLV(LOW,5);

R5:=HHV(HIGH,4);

C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1);

C2:=(EMA(((0.667*REF(C1,1)) (0.333*C1)),2)*R1);

CROSS(C1,C2) AND C1<40;

标签
广告位-